Murf API and Dashboard Unavailability

Incident Report for Murf

Resolved

The issues affecting the Murf API and API Dashboard have been resolved, and all systems are now operating normally.
Posted Apr 15, 2025 - 13:20 UTC

Monitoring

A fix has been deployed for the issue affecting Murf API and API Dashboard. We are currently monitoring the services closely to ensure full recovery and stability. We expect services to return to normal operation shortly.
Posted Apr 15, 2025 - 13:11 UTC
This incident affected: API.