Murf API Unavailability

Incident Report for Murf

Resolved

This incident has been resolved.
Posted Apr 30, 2025 - 08:15 UTC

Monitoring

A fix has been implemented and we're monitoring the results.
Posted Apr 30, 2025 - 08:09 UTC

Investigating

Murf TTS API is currently unavailable. We are investigating the issue.
Posted Apr 30, 2025 - 08:04 UTC
This incident affected: API.